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2.0 Introduction 

This User’s Guide describes the process for calculating functional acres for a project site based on the 

Greater Sage-Grouse Habitat Quantification Tool (HQT) Scientific Methods document. 

2.1 HQT Overview 

The Greater Sage-Grouse Habitat Quantification Tool (HQT) is a multi-scaled approach for quantifying 

credits and debits to greater sage-grouse (GRSG) habitat for the Colorado Habitat Exchange (Exchange). 

The HQT uses a set of measurements and methods, applied at multiple spatial scales, to evaluate criteria 

related to GRSG habitat quality. The HQT measures habitat quality at the following four orders: 

 1
st
 order selection represents the geographic range of the GRSG population of interest—1

st
 order 

habitat attributes are those necessary for the species to occur.   

 Within this geographic range, 2
nd

 order selection is based on habitats required by subpopulations; 

for example the habitats necessary to support the GRSG associated with a lek or lek complex. 

 3
rd

 order selection refers to the habitats used by individuals in the subpopulation and is defined by 

the attributes necessary for an individual to survive and thrive throughout a year; this order is 

relevant at the scale of a home range. 

 4
th
 order selection establishes the food and cover attributes at particular sites.     

To quantify the quality of GRSG habitat, conditions are measured at the site (4
th
 order) and modified to 

account for the surrounding context (2
nd

 and 3
rd

 order). To calculate the number of functional acres, the 

quality of the habitat—expressed as a percent of optional conditions—is multiplied by the acreage of 

habitat within the project area. Different criteria are measured for each of the three seasonal habitat types 

essential to the GRSG lifecycle (breeding, summer and winter), thus functional acres for each of the three 

seasonal habitat types are calculated. 

To calculate credits or debits, the number of pre-project functional acres is compared to the number of 

post-project functional acres. The scoring process requires both a desktop computer-based analysis (GIS 

and Excel spreadsheet Calculator) and a field analysis. The desktop analysis should be completed first. 

The desktop analysis will determine the sampling protocol used in the field analysis. 

This Guide describes the desktop analysis portion of the scoring process and the process for 

incorporating the results of the field analysis to calculate credits or debits for a project.  For more 

information on the field analysis, see Appendix F Field Data Collection Methods in the HQT Scientific 

Methods document. 
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2.2 Scoring Process Overview 

To quantify the quality of GRSG habitat, the ecological conditions of the site (4
th
 order) are modified by 

the surrounding local context (3
rd

 order) and by the landscape condition (2
nd

 order). Within the HQT 

Calculator, the results of the field analysis are multiplied by the results of the desktop analysis. 

The first step of the desktop analysis is to digitize the project boundary. The debit project boundary (or 

project area) is defined by the footprint of the project (i.e. the land on which the development will occur) 

plus the area of behavioral avoidance effect of any anthropogenic or natural feature (e.g. transmission 

line or conifer cover) that occurs on the site. For debit projects, the project boundary is based on the 

anthropogenic feature type assessed by the Exchange, as described in Table 1. For all projects, existing 

anthropogenic features must also be digitized, segmenting polygons based on the feature type assessed 

by the Exchange, as described in Table 1. The credit project boundary does not include the area of 

behavioral avoidance effect of anthropogenic or natural features if those effects extend beyond the site 

itself. Therefore, credits can only be generated on land that the participant has enrolled in the 

program.Next, map units are delineated within the project area. All data are collected at the map unit level 

and each map unit is scored individually for each seasonal habitat type. A systematic grid for all service 

areas delineates map units and indicates specific plot sampling locations within the map unit. Vegetation 

attributes are measured at the sampling location within each map unit to calculate 4
th
 order habitat quality. 

For each map unit,  

 4
th
 order modifiers are calculated for 1) existing anthropogenic disturbances for pre-project 

condition; 2) proposed added or removed anthropogenic disturbances for post-project condition; 

and 3) conifer cover.  

 3
rd

 order modifiers are calculated for 1) distance to known leks; and 2) presence of sagebrush 

within 300-meters; 

 2
nd

 order modifier is calculated for the Landscape Disturbance Index (LDI). 

All of the modifiers are inputted into the HQT Calculator as described in the Instructions worksheet of the 

HQT Calculator.  

2.3 Tools Required 

In order to complete the scoring process, the following tools are required: 

 ArcGIS™ (ArcDesktop license or better required) 

o Spatial Analyst Extenstion for ArcGIS 

o For projects in Colorado, we strongly suggest that the coordinate system used in this 

analysis is UTM Zone 13N, projected in NAD83 or WGS84. 

 HQT Calculator  

 GIS Calculator  
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 Field Data Collection Methods (Appendix F in the HQT Scientific Methods document) 

 Field datasheets (Available in the HQT Calculator) 

 HQT Scientific Methods document (recommended for reference) 

2.4 Data Required  

The following data should be acquired before beginning the scoring process: 

 For Debit Projects the Proposed Disturbance(s) location/footprint, for Credit Projects, the 

area of land outlined in the participant’s contract. This is the area that is being proposed for 

the credit or debit project. For debit projects this should be a series of shapefiles corresponding to 

the new anthropogenic feature types intended for the project.  For credit projects, this should be a 

single shapefile corresponding to the land intended for use in the credit calculation. 

 ¼ Square Mile Grid for Map Unit Delineation. This grid is pre-generated for the Exchange and 

standardizes map unit delineation and the sampling protocol for all Exchange participants.  This 

dataset is available as a single feature class in the data package available at the website 

provided. 

 Landscape Disturbance Index (LDI). This represents the cumulative impact of anthropogenic 

disturbance on the landscape. This is a raster dataset which is available in the data package 

available at the website provided. 

 Local Anthropogenic Disturbance Modifier Zip File. This zip file contains two geodatabases 

and two Python scripts.  It is available in the data package available at the website provided. 

 Distance to Lek. This grid represents the distance to known greater sage-grouse lek locations 

within the state in units of km. It is available in the data package available at the website 

provided. 

 Reclassified Conifer and Sagebrush Cover raster layers. These grids represent the 

reclassification of the more comprehensive Colorado Parks and Wildlife Basinwide land cover 

data layer to identify areas of conifer and sagebrush within the region.  They are available in the 

data package which can be downloaded from the website provided. 
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3.0 Preliminary Desktop Analysis 

3.1 Digitize the Credit or Debit Project Boundary 

For all projects, the Exchange participant must generate a minimum of one shapefile.  

1. Digitize proposed disturbance(s) or credit project boundary: 

a. For credit projects: Digitize the area of land outlined in the participant’s contract (CE), if 

not provided by the project proponent. 

b. For debit projects: Digitize the proposed anthropogenic disturbances. Each proposed 

disturbance sub-type (unpaved roads vs. state highways, vs producing wells for example) 

for a given project should be included in its own shapefile and be represented by a single 

feature.  For reference, individual disturbance types are identified in Table 1. 

 
Table 1. Distance Effects for Anthropogenic Features Considered in the Colorado Habitat Exchange 

Disturbance Subtype Distance 
(km) 

Oil & Gas Wells Active 2.1 

 Inactive 0 

Towers (cell/met/etc)  0 

Transmission Lines  3 

Wind Turbines  3 

Mines Active – Large 2.1 

Active – Med or small 0 

Inactive – Large 0 

Inactive – Med or small 0 

Agriculture Tilled 0 

 Untilled 0 

Urban Development Med – High  4.2 

Low 1.5 

Roads Major Roads 4.2 

Secondary Roads 1.5 
* The edges of tilled agricultural fields were considered to have value for GRSG; the curve therefore is implemented 

into the field rather than an indirect effect away from the field. 

3.2 Delineate Map Unit Boundaries and Transect Locations 

Map units are based on an initial quarter-section grid system where each base map unit is a 160 acre 

square, the transect sample points will be assigned for each map unit.  

Note: for debit projects the following steps should be completed to include all proposed anthropogenic 

disturbance types as defined in Table 1. 

2. For Debit Projects load Disturbance Shapefile(s) (DSi) into ArcMap. For Credit Projects load CE. 
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3. Load ¼ Square Mile Polygon Grid for Map Unit Delineation (MU_Grid) which is located in the 

ColoradoDataPackage.zip file which should be downloaded in the required data section of this 

document (Section 2.4). 

4. IF Credit Project, Skip to Step 7, IF Debit Project, Continue with Step 4: Open Buffer 

Analysis tool from: Analysis Tools  Proximity  Buffer 

a. Load DSi into ‘Input Features’ field. 

b. Choose ‘Output Feature Class’ (OFCi) name and location. 

c. Ensure that the Distance, ’Linear unit’ option is checked and that the units are meters (if 

they are not meters by default this may be a flag that the projection for something in your 

dataset is not UTM), then enter the number of meters corresponding to the maximum 

distance associated with impacts from that disturbance type found in Table 1 (2,100m for 

active wells, 1,500m for secondary roads, etc.). 

d. Under Dissolve Type, select ‘ALL’ 

e. Run Buffer Tool and ensure that the new buffer layer (OFCi) is added to the map project. 

f. Step 4 should be completed for each disturbance type shapefile (DSi). 

 

5. If only one disturbance type is used in Step 4: OFCi from Step 4e becomes OFC and you should 

skip the remainder of Step 5.  If more than one disturbance type is used in Step 4, continue 

through the remainder of this step (Step 5). 

a. Open the Merge tool from: Data Management Tools Toolbox -> General -> Merge 

b. Load all of the new buffer output shapefiles (OFCi) generated from Step 4 as ‘Input 

Datasets’ 

c. Set the output path to an appropriate location and run the tool. 

d. The output for this step should be a single shapefile containing all of the new buffer 

polygons (OFC_Merged). 

6. Run the Dissolve tool from: Data Management Tools -> Generalization -> Dissolve 

a. Use OFC_Merged as the input, 

b. Set an appropriate output location, 

c. Scroll to the bottom of the tool window and uncheck ‘Create multipart features (optional)’ 

d. Leave everything else set to default and run the tool, the output should be: OFC  

7. If Debit Project, Skip to Step 8, If Credit Project, Continue with Step 7: In the next several 

steps you will use a combination of ArcMap and Python scripting to identify existing 

anthropogenic features within the area of land outlined in the participant’s contract and the total 

merged maximum distance effect associated with those features. 

a. Download and unzip the ‘ColoradoDataPackage.zip’ folder.  In this folder you will find a 

‘Scripts’ directory with two geodatabases and two Python scripts.   
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i. The first geodatabase is called ‘Local_Anthro_Dist_Inputs_CO.gdb’.  This 

geodatabase contains necessary feature classes and rasters to run Colorado 

credit or debit projects.  These datasets represent the inputs used to generate 

buffer distances and Local Anthropogenic Disturbance Rasters.  Do not make 

any changes to the layers in this database. 

ii. The second geodatabase is called ‘Local_Anthro_Dist_Workspace.gdb’ and this 

is the location where all of the temporary and final files will be stored while the 

python scripts are running. 

iii. The first Python script is named ‘Local_Anth_Dist_Calc1.py’ and it is used in both 

Debit and Credit projects to clip out areas of the input data layers found in the 

first geodatabase where they overlap with the buffer layer (OFC) created in Step 

6 of this User’s Guide, or the area of land outlined in the participant’s contract 

(CE) specified in Step 1a. 

iv. The second Python script is named ‘Local_Anth_Dist_Calc2.py and it is used to 

generate local anthropogenic disturbance rasters specific to the project area 

being evaluated. 

b. The first step, once the zip folder has been unpackaged, is to open the IDLE (Python 

GUI) program which is installed along with ArcGIS.  This should open a fairly generic 

window depicted below: 

 

c. From this window select File >> Open, then navigate to the first python script 

(Local_Anth_Dist_Calc1.py).  This should open up the following window: 
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d. Scroll up or down within the window until you see the three paths which will need to be 

edited.  The three paths shown in green in this image need to be updated for your 

machine’s specific directory structure.  The first path should lead to the area of land 

outlined in the participant’s contract (CE) generated in Step 1a (if not a feature class in a 

geodatabase then include file extensions, e.g. ‘.shp’). The second path should be 

corrected to match the path to the first geodatabase located on your machine which 

contains input files for Colorado (Local_Anthro_Dist_Inputs_CO.gdb).  The third path 

should be corrected to match the workspace geodatabase located on your machine 

(Local_Anthro_Dist_Workspace.gdb). 

e. Once the paths have been corrected click Run >> Run Module and let the tool run. The 

script will prompt you when it is complete. 

Note:  
When editing paths in Python 
scripts it is best to use a 
forward slash ‘/’ rather than a 
back slash ‘\’ to show the file 
directory structure. 
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f. Open the second geodatabase, ‘Local_Anthro_Dist_Workspace.gdb‘ and you should 

see a group of different feature classes: 

 

There should be two copies of each disturbance type feature class, one with a suffix of 

‘_pre_project’ and another with a suffix of ‘_post_project’.  This is your opportunity to 

set the pre- and post-project conditions for your Credit model run.  First, load all of the 
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pre-project feature classes into a map document and ensure that all of the disturbances 

in the area are accounted for in the datasets.  If disturbances are missing, i.e. an active 

well is not included where it is supposed to be, edit the appropriate feature class to add 

the missing point (‘OilGasWells_Active_pre_project’). Also make this change in the 

post-project feature classes. For the post-project condition, make edits to appropriate 

feature classes to reflect the changes associated with the credit project.  If the project 

includes removal of an active well, for example, edit the appropriate feature class to 

remove the appropriate point (OilGasWells_Active_post_project’).  Once all of the 

disturbances are added to, or removed from, their respective feature classes, save the 

changes, and stop editing.  NOTE: DO NOT CHANGE THE NAMES OF THE FEATURE 

CLASSES IN THE DATABASE PRIOR TO RUNNING THE SECOND SCRIPT!  THIS 

WILL BREAK THE SCRIPT. 

g. Once all of your edits are completed and saved, remove any open feature classes from 

your map project.  

h.  

8. Open the Buffer Analysis tool from: Analysis Tools  Proximity  Buffer 

a. Load OFC for debit projects and CE for credit projects into the ‘Input Features’ field. 

b. Choose ‘Output Feature Class Extended’ (OFC_Extended) name and location. 

c. Ensure that the Distance, ’Linear unit’ option is checked and that the units are meters 

then enter 2,000m. 

d. Under Dissolve Type, select ‘ALL’ 

e. Run Buffer Tool and ensure that the new buffer layer (OFC_Extended) is added to the 

map project. 

9. Run the Intersect Tool from: Analysis Tools -> Overlay -> Intersect 

a. Use MU_Grid and OFC for debit projects or CE for credit projects as the Input Features 

b. Select an appropriate output location and save as a shapefile  

c. Leave the ‘JoinAttributes (optional)’ field set to ALL 

d. Leave the ‘XY Tolerance (optional)’ field blank 

e. Leave the ‘Output Type (optional)’ field set to INPUT 

f. Run the tool. The output from this tool should be: NMUPoly 

10. Run the Add Geometry Attributes tool from: Data Management Tools -> Features -> Add 

Geometry Attributes 

a. Use the NMUPoly as the Input Feature 

b. Under ‘Geometry Properties’ check the boxes next to ‘AREA’ and ‘CENTROID_INSIDE’ 

c. Leave the Length Unit (optional) blank, 

d. Set the Area Unit (optional) to ACRES. 

e. Set the Coordinate System (optional) to ‘WGS_1984_UTM_Zone_13N’ 
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f. Run the tool, this will add these fields to the NUMPoly attribute table. 

11. Export the NMUPoly shapefile attribute table as a dBASE table: 

a. Right-click on the shapefile (NMUPoly) name and select Open Attribute Table 

b. In the table view window that opens up, select the Table Options menu in the upper left 

corner, then select export. 

c. Click the folder icon to select the path for the new location, change the ‘Save as type:’ 

field to ‘dBASE Table’ and the ‘Name:’ field to ‘NMU_Transect_Table.dbf’  

d. Save this table to an appropriate location and ensure that it is added to the project.  

e. Right-click on the table name in the Table of Contents, and select ‘Display XY Data’,  

f. Change the ‘X Field:’ to INSIDE_X and the ‘Y Field:’ to INSIDE_Y, leave ‘Z Field’ as 

‘<None>’,ensure that the coordinate system is WGS_1984_UTM_Zone_13N or NAD83 

UTM Zone 13N, and select OK. 

g. At the top of the Table of Contents select the ‘List by Drawing Order’ icon. 

h. Right-click on the resulting feature layer (NMU_Transect_Table Events) in the Table of 

Contents, then click on Data -> Export Data…, set the ‘Output feature class…’ field to a 

desired location and save the new transect point shapefile (NMUPoint). 

i. Remove the temporary Event layer (NMU_Transect_Table Events)  

3.3 Compute Local Anthropogenic Disturbance Modifier Values 

12. IF Credit Project, skip to Step 12h below, IF Debit Project, continue with Step 12a: In the 

next several steps you will use a combination of ArcMap and scripting to calculate local scores for 

conditions before and after the proposed project. 

a. Download and unzip the ‘ColoradoDataPackage.zip’ folder.  In this folder you will find a 

‘Scripts’ directory with two geodatabases and two Python scripts.   

i. The first geodatabase is called ‘Local_Anthro_Dist_Inputs_CO.gdb’.  This 

geodatabase contains necessary feature classes and rasters to run Colorado 

credit or debit projects.  These datasets represent the inputs used to generate 

buffer distances and Local Anthropogenic Disturbance Rasters.  Do not make 

any changes to the layers in this database. 

ii. The second geodatabase is called ‘Local_Anthro_Dist_Workspace.gdb’ and this 

is the location where all of the temporary and final files will be stored while the 

python scripts are running. 

iii. The First Python script is named ‘Local_Anth_Dist_Calc1.py’ and it is used in 

both Debit and Credit projects to clip out areas of the input data layers found in 

the first geodatabase where they overlap with the buffer layer (OFC) created in 
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Step 6 of this User’s Guide, or the area of land outlined in the participant’s 

contract (CE) specified in Step 1a. 

iv. The second Python script is named ‘Local_Anth_Dist_Calc2.py and it is used to 

generate local anthropogenic disturbance rasters specific to the project area 

being evaluated. 

 

b. The first step, once the zip folder has been unpackaged, is to open the IDLE (Python 

GUI) program which is installed along with ArcGIS.  This should open a window that 

looks like this: 

 

c. From this window select File >> Open, then navigate to the first python script 

(Local_Anth_Dist_Calc1.py).  This should open up a window that looks like this: 
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d. Scroll up or down within the window until you see the three paths which will need to be edited.  

The three paths shown in green in this image need to be updated for your machine’s specific 

directory structure.  The first path should lead to the buffer file (OFC) generated in Step 6 (if not a 

feature class in a geodatabase then include file extensions, e.g. ‘.shp’). The second path should 

be corrected to match the path to the first geodatabase located on your machine which contains 

input files for Colorado (Local_Anthro_Dist_Inputs_CO.gdb).  The third path should be corrected 

to match the workspace geodatabase located on your machine 

(Local_Anthro_Dist_Workspace.gdb). 

e. Once the paths have been corrected click Run >> Run Module and let the tool run. The script will 

prompt you when it is done running. 

Note:  
When editing paths in Python 
scripts it is best to use a 
forward slash ‘/’ rather than a 
back slash ‘\’ to show the file 
directory structure. 
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f. Open the second geodatabase ‘Local_Anthro_Dist_Workspace.gdb ‘ and you should see a 

group of different feature classes: 

 

There should be two copies of each disturbance type feature class, one with a suffix of 

‘_pre_project’ and another with a suffix of ‘_post_project’.  This is your opportunity to 

set the pre- and post-project conditions for your Debit model run.  First, load all of the 
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pre-project feature classes into a map document and ensure that all of the disturbances 

in the area are accounted for in the datasets.  If disturbances are missing, i.e. an active 

well is not included where it is supposed to be, edit the appropriate feature class to add 

the missing point (‘OilGasWells_Active_pre_project’). Also make this change in the 

post-project feature classes. For the post-project condition, make edits to appropriate 

feature classes to reflect the changes associated with the Debit project.  If the project 

includes addition of an active well, for example, edit the appropriate feature class to add 

the appropriate point (OilGasWells_Active_post_project’).  Once all of the disturbances 

are added to, or removed from, their respective feature classes, save the changes, and 

stop editing.  NOTE: DO NOT CHANGE THE NAMES OF THE FEATURE CLASSES IN 

THE DATABASE PRIOR TO RUNNING THE SECOND SCRIPT!  THIS WILL BREAK 

THE SCRIPT. 

g. Once all of your edits are completed and saved, remove any open feature classes from 

your map project.  It is now time to run the last script. 

 

  

h. From the IDLE (Python GUI) window select File >> Open, then navigate to the second 

python script (Local_Anth_Dist_Calc2.py).  This should open up a window that looks like 

this: 
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i. Scroll down toward the bottom of the window until you see three paths and one (optional) 

variable which will need to be edited. 

  

 

 

Scroll up or down within the window until you see the three paths which will need to be 

edited.  The three paths shown in green in this image need to be updated for your 

machine’s specific directory structure.  The first path should lead to the area of land 
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outlined in the participants contract (CE) generated  in step 1a  (if not a feature class in a 

geodatabase then include file extensions, e.g. ‘.shp’). The second path should be 

corrected to match the path to the first geodatabase located on your machine which 

contains input files for Colorado (Local_Anthro_Dist_Inputs_CO.gdb).  The third path 

should be corrected to match the workspace geodatabase located on your machine 

(Local_Anthro_Dist_Workspace.gdb). The last variable is optional and may be set to 

match the Project ID you are working on; if entered, this will be used as a prefix on the 

final output rasters from this script. 

j. Once the paths have been corrected click Run >> ‘Run Module’ and let the tool run. 

k. A series of notifications should scroll across your screen.  This may take some time but 

when the model is done running a notification indicating that the model run is complete 

should be printed to your screen. 

l. When this model run is completed two new rasters will have been added to the second 

geodatabase (Local_Anthro_Dist_Workspace.gdb). One represents the pre-project 

condition (pre_project_Local_Anthro_Dist), and the other represents the post-project 

condition (post_project_Local_Anthro_Dist) 

3.4 Calculate Local Anthro. and LDI Values 

13. Load NMUPoly to the map project. 

14. Load the pre-project local anthropogenic disturbance raster (pre_project_Local_Anthro_Dist), 

the post-project local anthropogenic disturbance raster (post_project_Local_Anthro_Dist), and 

the LDI raster (LDI) (located in the Colorado Regional Data Layers Geodatabase downloaded 

with the data package) to the map project. 

15. Open the Zonal Statistics as Table tool from: Spatial Analysis Toolbox  Zonal  Zonal 

Statistics as Table: 

a. Run the tool 3 times (once for each raster), using the NMUPoly shapefile as the ‘Input 

Raster or Feature Zone Data’, the Zone Field to FID, the individual rasters (LDI, 

pre_project_Local_Anthro_Dist, and post_project_Local_Anthro_Dist) in the ‘Input 

value raster’ field, and the Statistic Type: MEAN  

b. Output Tables should be exported to text and compiled into an excel document which 

lists the mean values for each raster in rows associated with each map unit.  

16. These data should be entered into the HQT Calculator Spreadsheet as the pre-project 

anthropogenic disturbance modifier, post-project anthropogenic disturbance modifier, and LDI 

values. 
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3.5 Calculate Conifer Cover (4th order modifier) and 3rd Order Modifiers 

For each map unit, modifiers are calculated for 1) conifer cover; 2) distance to known leks; and 3) 

presence of sagebrush within 300-meters. 

3.5.1 Conifer and Sagebrush Cover  

17. Load NMUPoint (map transect locations) to map project 

18. Load NMUPoly (map unit polygons) to map project 

19. Load the Reclassified Conifer raster (Conifer) (Reclassification key shown in Table 2) 

20. Load the Reclassified Sagebrush raster (Sage) (Reclassification Key shown in Table 3) 

21. Load the OFC_Extended shapefile 
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Table 2 

   

 

 

BASINWIDE class name Assigned Conifer Cover Value

Conifer Riparian 1

Douglas Fir 1

Douglas Fir/AspenMix 0.5

Douglas Fir/Englemann Spruce Mix 1

Engleman Spruce/Fir Mix 1

Fir/Lodgepole Pine Mix 1

Juniper 1

Juniper/Mtn Shrub Mix 0.5

Juniper/Sagebrush Mix 0.25

Limber Pine 1

Lodgepole Pine 1

Lodgepole Pine/Aspen Mix 0.5

Lodgepole/Spruce/Fir Mix 1

Mixed Forest Land 0.75

Mixed woodland 0.5

P.Pine/Aspen/Gamble Oak Mix 0.3

Pinion-Juniper 1

PJ-Mtn Shrub Mix 0.5

PJ-Oak Mix 0.5

PJ-Sagebrush Mix 0.3

Ponderosa Pine 1

Ponderosa Pine/Aspen Mix 0.5

Ponderosa Pine/Aspen/Mesic Mtn 0.3

Ponderosa Pine/Douglas Fir Mix 1

Ponderosa Pine/Mesic Mtn. Shrub 0.5

Sparse Juniper/Shrub/Rock Mix 0.2

Sparse PJ/Shrub/Rock Mix 0.2

Spruce/Fir Regeneration 1

Spruce/Fir/Aspen Mix 0.7

Spruce/Fir/Lodgepole/Aspen Mix 0.25

Spruce/Lodgepole Pine Mix 1

Sub-Alpine Fir 1
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Table 3 

   

 

22. Open the Clip tool from: Data Management Tools -> Raster -> Raster Processing -> Clip 

a. Set the Input Raster to the CONIFER dataset, set the Output Extent to the same as 

OFC_Extended, leave everything else set to default except for the output filename. 

b. The output for this step is Conif_Clipped 

23. If the project does not include changes to Conifer Cover, skip to Step 27.  If you do intend to 

change Conifer Cover, continue with Step 23:   

a. Create a new polygon shapefile using our standard WGS84 or NAD83 UTM Zone 13N 

coordinate system (Conif_Edit_Shape). 

b. Open the attribute table for Conif_Edit_Shape and create a new Float field called Value. 

c. Start editing the shapefile by right clicking on its name in the Table of Contents, clicking 

Edit Features, then Start Editing. 

d. Add polygons to the shapefile that match the extent where you intend to make changes 

to Conifer cover. 

e. Change the value in the Value field of the attribute table for the polygon(s) you created so 

that the appropriate value from Table 2 above is selected for each polygon, and 0 

indicates no conifer cover.  Save your edits and stop editing. 

24. Open the Polygon to Raster tool from: Conversion Tools -> To Raster -> Polygon to Raster. 

a. Set the input Features to Conifer_Edit_Shape 

b. Set the Value field to ‘Value’ from your shapefile 

c. Set the output raster (Conifer_Mask) to an appropriate location 

d. Leave Cell assignment type (optional) set to ‘CELL_CENTER’ 

e. Leave Priority field (optional) set to ‘NONE’ 

f. Set the Cellsize (optional) field to 25. 

g. Open the Environment Settings window by clicking on the ‘Environments…’ button at the 

bottom of the tool window. 

i. Select the Processing Extent drop-down 

1. Change the Extent to match the Conif_Clipped raster 

2. Set Snap Raster to Conif_Clipped 

3. Click OK at the bottom of the Environmental Settings window. 

Class Name Sagebrush

Sagebrush Community 1

Sagebrush/Gambel Oak Mix 1

Sagebrush/Grass Mix 1

Sagebrush/Greasewood 1

Sagebrush/Mesic Mtn Shrub Mix 1

Sagebrush/Rabbitbrush Mix 1
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h. Run the tool, the output for this step is Conifer_Mask 

25. Open the Raster Calculator tool from: Spatial Analyst Tools -> Map Algebra -> Raster Calculator 

a. Enter the following Conditional Statement in the equation builder window: 

Con(IsNull(Conifer_Mask), Conif_Clipped, Conifer_Mask), e.g.  

Con(IsNull("Conif_Masked"), "Conif_Clipped","Conif_Masked") 

b. Where Conifer_Mask is our newly created raster from Step 24h above and 

Conif_Clipped is from Step 22b above. 

c. The output for this step is Conifer_Post_Project 

26. Open the Focal Statistics tool from: Spatial Analyst Tools -> Neighborhood -> Focal Statistics 

a. Set the Input raster to Conifer_Post_Project, the output raster name to 

Conifer_Post_Focl, the Neighborhood type to Circle, the Units to Map, the Radius to 

1000, and the Statistic Type to MEAN 

b. The output for this step is Conifer_Post_Focl 

27. Open the Focal Statistics tool from: Spatial Analyst Tools -> Neighborhood -> Focal Statistics 

c. Set the Input raster to Conif_Clipped, the output raster name to Conifer_Focl, the 

Neighborhood type to Circle, the Units to Map, the Radius to 1000, and the Statistic 

Type to MEAN 

d. The output for this step is Conifer_Focl  

28. Open the Zonal Statistics as Table tool from: Spatial Analysis Toolbox  Zonal  Zonal 

Statistics as Table: 

a. Run the tool once for the Conifer focal statistic raster (Conifer_Focl) and, where 

applicable, once for the post-project conifer focal statistic raster (Conifer_Post_Focl), 

using the NMUPoly shapefile as the ‘Input Raster or Feature Zone Data’, the Zone Field 

to FID, the raster(s) in the ‘Input value raster’ field, and the Statistic Type: MEAN  

29. Output Tables should be exported to text and compiled into an excel document which lists the 

mean values for each raster in rows associated with each map unit. 

30. Enter these data into the HQT spreadsheet for their corresponding map units. 

31. Open the Clip tool from: Data Management Tools -> Raster -> Raster Processing -> Clip 

a. Set the Input Raster to the SAGE Raster, set the Output Extent to the same as 

OFC_Extended, leave everything else set to default except for the output filename. 

b. The output for this step is Sage_Clipped 

32. If the project does not include changes to Sage Cover, skip to Step 36.  If you do intend to 

change Sage Cover, continue with Step 32:   

a. Create a new polygon shapefile using our standard WGS84 or NAD83 UTM Zone 13N 

coordinate system (Sage_Edit_Shape). 

b. Open the attribute table for Sage_Edit_Shape and create a new Short Integer field called 

Value. 
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c. Start editing the shapefile by right clicking on its name in the Table of Contents, clicking 

Edit Features, then Start Editing. 

d. Add polygons to the shapefile that match the extent where you intend to make changes 

to Sage cover. 

e. Change the value in the Value field of the attribute table for the polygon(s) you created so 

that the appropriate value from Table 3 above is selected for each polygon, and 0 

indicates no sagebrush cover.  Save your edits and stop editing. 

33. Open the Polygon to Raster tool from: Conversion Tools -> To Raster -> Polygon to Raster. 

a. Set the input Features to Sage_Edit_Shape 

b. Set the Value field to ‘Value’ from your shapefile 

c. Set the output raster (Sage_Mask) to an appropriate location 

d. Leave Cell assignment type (optional) set to ‘CELL_CENTER’ 

e. Leave Priority field (optional) set to ‘NONE’ 

f. Set the Cellsize (optional) field to 25. 

g. Open the Environment Settings window by clicking on the ‘Environments…’ button at the 

bottom of the tool window. 

i. Select the Processing Extent drop-down 

1. Change the Extent to match the Sage_Clipped raster 

2. Set Snap Raster to Sage_Clipped 

3. Click OK at the bottom of the Environmental Settings window. 

h. Run the tool, the output for this step is Sage_Mask 

34. Open the Raster Calculator tool from: Spatial Analyst Tools -> Map Algebra -> Raster Calculator 

a. Enter the following Conditional Statement in the equation builder window: 

Con(IsNull(Sage_Mask), Sage_Clipped, Sage_Mask) 

b. Where Sage_Mask is our newly created raster from Step 33h above and Sage_Clipped 

is from Step 31b above. 

c. The output for this step is Sage_Post_Project 

35. Open the Focal Statistics tool from: Spatial Analyst Tools -> Neighborhood -> Focal Statistics 

a. Set the Input raster to Sage_Post_Project, the output raster name to Sage_Post_Focl, 

the Neighborhood type to Circle, the Units to Map, the Radius to 300, and the Statistic 

Type to MEAN 

b. The output for this step is Sage_Post_Focl 

36. Open the Focal Statistics tool from: Spatial Analyst Tools -> Neighborhood -> Focal Statistics 

a. Set the Input raster to Sage_Clipped, the output raster name to Sage_Focl, the 

Neighborhood type to Circle, the Units to Map, the Radius to 300, and the Statistic Type 

to MEAN 

b. The output for this step is Sage_Focl  
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3.5.2 Extracting Values for Sage Cover and Lek Distances 

37. Load the Sage Grouse Euclidean Distance to Lek raster (LEK_Ras) 

38. Open the Extract Multi Values to Points tool from: Spatial Analyst  Extraction  Extract Multi 

Values to Points  

a. Load the sample transect point shapefile (NMUPoint) as the input point features for the 

tool. 

b. Load the Distance to Lek Raster (LEK_Ras) and the Sage Landcover Focal Statistic 

raster (Sage_Focl) as the Input Rasters.  If you made changes to the Sage Canopy 

Cover as part of your project, load the Sage output raster (Sage_Post_Focl). 

c. Run the tool. 

d. Open the Attribute Table of the sample transect point shapefile (NMUPoint) and export it 

to a text file. 

e. The resulting text file should include the UTM Zone 13 North coordinates, the distance to 

Lek in units of KM, the Sage Focal Statistic proportion (scaled from 0-1), and the post-

project Sage Focal Statistic proportion (scaled from 0-1) where applicable. 

f. Values from this text file should be loaded into the excel HQT Calculator. 
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4.0 HQT Spreadsheet Calculator 

The HQT Calculator is required for calculating credits and debits in the Exchange. The HQT Calculator 

modifies the results of the field analysis by the results of the desktop analysis to calculate expected 

credits or debits for a project. 

39. Open HQT Calculator. 

40. Follow the instructions on the “Instructions” worksheet. All data are entered in the worksheets 

highlighted in green, and in the green highlighted cells.  
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5.0 Field Datasheet 
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